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Zur Vereinfachung werden in diesem Skript die folgenden Abklirzungen verwendet:

LMK = Linker Mausklick LMT = Linke Maustaste
RMK = Rechter Mausklick RMT = Rechte Maustaste
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Umstieg auf OpenOffice.org Calc

1.0. Grundlegende Programmbedienung

1.1. Start - Beenden

a) Datei - Neu — Tabellendokument
b) Datei - Beenden“ oder

»Strg + Q“ oder LMK auf ,SchlieRen*

1.2. Symbolleisten

Titelleiste

Meniileiste

Symbolleiste Standard

‘.é Unbenannt 1 - OpenOffice.org Calc

Datei Bearbeiten Ansicht Einfugen Format Estras Daten Fenster Hilfg &2
BB  BERICE e S - @ B8 B
P il o =] FKU 5=== % 3% %o o8| e o= ud
i - vrwen \

[ < A% = | \

B\ c I D [\ E [ F [ G [ Hoe

g Rechenleiste Symbolleiste Format

3 Aktive Zelle

5 =

=]

7

8 Seitenvorlage Standard Symbolleiste Zeichnen

9

10

11 -
| «|» |»/]\Tabelle1 /g abele? { Tabele3 7 || 4! | 4 |

L;S /.'Dué'l‘ =) Qv@v%v@vgjvﬁv @l@ -
[Tabele1/3 | Standard I 00% I [sto [ [ | Summe=0
Mafstab und Ansichtslayot Statusleiste \— Funktionen

1.3. Symbolleisten ein- bzw.
ausblenden

Ansicht > Symbolleisten

Hinweis:
Rechter Mausklick in den Symbolleistenbereich wie bei Microsoft
funktioniert hier nicht!

1.4. Symbolleisten anpassen

Extras > Anpassen > Symbolleisten
oder

LMK auf das Ende

der Symbolleiste ... =

Tipp: Erst kontrollieren, ob lediglich die gewiinschte
Schaltflache sichtbar gemacht werden muss!

Sichtbare Schaltflichen »
Symbeolleiste anpassen...

1.5. Zoomen — Maf3stab

a) Lupe in der Symbolleiste Standard
b) Strg + Mausrad
c) LMK auf Symbol in der Statusleiste

1.6. Kontextmenii

RMK auf eine Zelle

Umstieg auf OpenOffice
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2.0. Das Tabellendokument und seine Tabellen

2.1. Tabellenblatt hinzufiigen a) Menui: “Einfiigen > Tabelle”.

b) Ein RMK auf den Tabellenreiter 6ffnet ein
Kontextmeni. Wahlen Sie “Tabelle einfiigen”.

c¢) Ein Rechtsklick am Ende der Reiter 6ffnet ebenfalls
das Kontextmend.

Im Dialog “Tabelle einfiigen” legen wir anschlie3end fest,
wie viele Blatter eingeflgt werden sollen und ob sie vor
oder hinter der aktuellen Tabelle einsortiert werden solle

2.2. Tabellenblatt umbenennen a) RMK auf den entsprechenden Reiter und dann
“Tabelle umbenennen “ wahlen.

b) Doppelklick auf einen Tabellenreiter 6ffnet das
Dialogfenster “Tabelle umbenennen”.

2.3. Tabellen aus- und ein- Meni: Format > Tabelle > Ausblenden (bzw. Einblenden).
blenden.
2.4. Tabellenblatt und Menu: Extras > Schiitzen > Tabelle oder Dokument

Dokument schiitzen
Hinweis:

Der Schutz einer Tabelle hat nur dann einen Sinn, wenn die Zellen
vorher mit einem Zellschutz versehen wurden.

Eigene Notizen: : /
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3.0. Einrichten und Arbeiten mit Tabellenblattern

3.1. Menii: Format — Seite...

oder Doppelklick auf das Symbol
Standard |—

Bei Microsoft Excel:
“Datei - Seite einrichten”

Hier kbnnen samtliche Seiteneinstellungen fir eine
Tabelle vorgenommen werden:

- Hochformat bzw. Querformat

- Tabellenausrichtung (horizontal und vertikal zentriert)

- Seitenrander

- Seitenlayout

- Umrandungen und Hintergrundfarbe usw.

3.2. Kopf- und FuBzeile
bearbeiten

Achtung:

Anders als bei MS Excel sind bei
OpenOffice Calc Kopf- und Ful3-
zeile standardmaRig aktiviert!

Format > Seite > Kopfzeile (oder FuBzeile)

| Verwalten | Seite |Umrandung Hintergrund |K0pfzeile |FuBzei|e |Tabel|e

Kopfzei

| Seitenvorlage: Standard @ 1

Inhalt links/rechts gleich

3.3. Anpassung an eine
bestimmte Seitenanzahl:

Menu: Format — Seite — Tabelle — Skaliermodus

Skalieren

Skalierungsmodus

Seitenanzahl

[ ok |[Aabbrechen || Hite || zuack |

3.4. Autokorrektur ausschalten:

Achtung:
Die Autokorrektur muss in der jeder
der OpenOffice-Anwendungen

deaktiviert werden.

—_—

Menui: Extras > Autokorrektur > Ersetzungstabelle > deaktivieren

f AutoKorrektur Iﬁﬂ
|

Deutsch (Deutsch

| Ersetzung IAusnahmen |l}ptic|-nen | Typografische Anfdhrungszeichen

[¥] ZWei GroBbuchstaben am Wrtanfang korrigieren
[#] Jeden Satz mit einerm GroBbuchstaben beginnen
[¥] Automatisch *fett* und _unterstrichen_

=l e [

3.5. Druckbereiche wiederholen

MenU: Format > Druckbereiche > Bearbeiten

c [p[ e [ F [&]H] I |
Ziel: Vorname miw Zweig Geb.am Rel Wpfl. StraBe

Spaltenlberschriften sollen bei 2 | Michael M | RS 28111998 KR | Ku | Gunia-Stolzl-Str. 12 g
mehrseitigen Tabellen auf jeder 3| [aCruckhersiche bearbeiteg =k
Seite mitgedruckt werden. \ 4 Dr‘uckbereich N g
5 - keiner - L4 | e

| Abbrech
\\_i - Wiederhelungszeile €
7 - benutzerdefiniert - |z|| &1 €
g Wiederholungsspalte €
L ‘ keine - |z|| I &
10 &
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3.6. Zeilen oder Spalten als
Uberschrift fixieren

Ziel:

Die Spaltenuberschriften sollen beim
Scrollen nach unten immer sichtbar
bleiben.

Die Zeilenlberschriften sollen beim
Scrollen nach rechts immer sichtbar
bleiben.

Zeile unter der Zeile bzw. Spalte rechts neben der Spalte

auswadhlen, die im fixierten Bereich liegen soll. Alle Zeilen iiber

bzw. alle Spalten links von der Auswahl werden fixiert.

Zum Fixieren in sowohl waagerechter als auch senkrechter
Richtung wahlen wir die Zelle unter der zu fixierenden Zeile

und rechts neben der zu fixierenden Spalte aus.

Wir rufen den Befehl “Fenster - Fixieren” auf.
Um diese Funktion zu deaktivieren, wahlen wir erneut
“Fenster > Fixieren”.

RMK auf einen Tabellenreiter 6ffnet das Kontextmenii.

3.7. Mehrere Tabellen gleich-
- Klick auf “Alle Tabellen auswahlen”

zeitig bearbeiten

Tabelle ginfagen...

Beispiel:

Die Seiteneinstellungen mehrerer Tabel-
len soll gleichzeitig vorgenommen wer-
den.

Tabelle verschieben/kopieren...
Alle Tabellen auswahlen k

Ausschneiden

Kopieren
| Einfigen
A

' Tabellel ETabeIIe?_ i Tabelres

3

Eigene Notizen:
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4.0. Zellen formatieren

4.1. Zeilenhdhe u. Spaltenbreite
einstellen

Zeilenhohe u. Spaltenbreite
optimieren

Maus: Ziehen des Trenners unterhalb des Zeilenkopfs
Menu: Format > Zeile > Hohe

Maus: Doppelklick auf den rechten Spaltentrenner
MenU: Format > Spalte > Optimale Breite...

Optimale Spaltenbreite x|

Neu: | guwe [paon = k|
¥ Standardwert Abbrechen |

Hilfe: |

4.2. Umrandung von Zellen

Menu: Format > Zellen > Ausrichtung oder Uber das Symbol
“Umrandung” ] in der Format-Symbolleiste.

4.3. Textausrichtung

Die vertikale Ausrichtung kann nur tber das Men(

eingestellt werden.
Format > Zellen > Ausrichtung > vertikal > Mitte

4.4, Zellen schiitzen

MenU: Format > Zellen > Zellschutz

Hinweis:
Dieser Zellschutz wird nur dann wirksam, wenn wir auch die
Tabelle schiitzen (Extras - Dokument schiitzen — Tabelle... )!

4.5. Zellenformate

Wahrung - Datum - Text usw.

MenU: Format > Zellen > Zahlen

Tipp:

Wenn wir eine Zahl direkt als Text eingeben moéchten, setzen wir
ihr ein Hochkomma (') voran. Das Hochkomma ist in der Zelle
nicht sichtbar (hilfreich bei Telefonnummern oder Postleitzahlen,
die mit einer Null (0) beginnen ...).

4.6. Format Ubertragen

Mit dem Pinsel Qf{

4.7. Tief- und Hochstellen

Hinweis:
In OpenOffice Calc nur tber das
Kontextmenu moglich!

FA
H Standard F
|
v

B Schrift ,
B, Groge v
BT F
: K Kursiv
B 0  Uberstreichen
#% Ausschneiden U  Unterstreichen
SZ  Kopieren U  Doppelt unterstreichen
Ifz Einfligen #~&c  Durchstreichen
A Schatten
A\ Kontur
/A Hochgestelit
"% Tiefstellen

A *

Textstelle markieren — mit RMK das Kontextmenii 6ffnen:

Umstieg auf OpenOffice
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5.0. Eingabe

5.1. Korrekturen vornehmen - Doppelklick an der gewiinschten Stelle in der Zelle.
- In der Eingabezeile mit Hilfe eines Doppelklicks.
- Mit Hilfe der Funktionstaste F2

5.2. Automatisches Ausfiillen MenU: Bearbeiten > Ausfiillen > unten (oben, rechts, links)

Bearbeiten > Ausfiillen > Reihe
Fullt Zellen automatisch mit Inhalt aus. oder:

Mit gedriickter RMT nach unten (rechts, ...) ziehen.
Wir unterscheiden 2 Fille:

Mit zusétzlich gedriickter Strg-Taste wird der Inhalt der obersten
Zelle in die markierten Zellen kopiert.

Ohne zusitzlich gedriickte Strg-Taste werden Reihen von Zahlen
oder Datumsangaben in die markierten Zellen geschrieben.

5.3. Zellen und Bereiche Einzelne Zelle:
verschieben - Mit gedriickter Strg-Taste die Zelle markieren
- Ohne gedrickte Strg-Taste die Zelle mit der Linken Maustaste
verschieben.
Bereich:

- mit LMT den markierten Bereich verschieben.
- driickt man vor dem Loslassen die Strg-Taste, so wird kopiert
und nicht verschoben!

Eigene Notizen: /
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6.0. Operatoren und Funktionen

6.1. Operatoren
Hinweise:

Der Doppelpunkt wird bei der Tabellen-
kalkulation bereits fur die Definition von
Bereichen verwendet. Beispiel: C3:F7

Als Divisionszeichen muss daher der
Schréagstrich / verwendet werden.

Zum Berechnen von Potenzen verwenden
wir das Zeichen . Die Formel =23 zeigt das
Ergebnis 8. Bei der Eingabe erscheint das
Zeichen erst, wenn wir die 3 eingeben.

Operator Name Beispiel
+ (Plus) Addition 1+1
- (Minus) Subtraktion 34 -12
- (Minus) Negation -35
* (Stern) Multiplikation 2%2
/ (Schragstrich) | Division 57
% (Prozent) Prozent 15%
A (Caret) Potenzierung 35

2. Standardfunktionen in der
Statuszeile

Zum Andern der angezeigten
Standardformel, klicken wir mit der
rechten Maustaste in die Statuszeile
und wahlen eine andere Formel aus.

Voraussetzung: der zu bearbeitende Bereich ist markiert!

Mittelwert
Anzahl2
Aunzahl

b agirmunm

tinimum
S umme
- =

2wl
| Surnme=534 I

Keine

6.3. Beispiele fiir Funktionen:

=Heute() =Abrunden()
=Romisch() =Arabisch()
=Max() =Min()

=Wenn(Prifung;Dann_Wert;Sonst_Wert)

6.4. Funktionsassistent

Menu: Einfiigen > Funktion... oder mit Strg + F2

oder LMK auf das Symbol fiir den Funktions-Assistenten

[F vlz = |
B s

C
i

6.5. Funktionsliste ein- und
ausblenden

Bei der Funktionsliste handelt es sich um ein skalierbares und
verankerbares Fenster.

Funktion. .. Strg+F2

Funktionzliste

Eigene Notizen:
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7.0. Verschiedenes

7.1. Zellen benennen

Menl: Einfiigen > Namen > Festlegen oder Strg+F3

oder: In der Rechenleiste im Namensfeld die Zelladresse durch
einen Namen ersetzen:
S -l AxE =T
F [ B |
7.2. Zelleninhalte trennen Losung:

Beispiel:
Vor- und Nachname trennen

Spalte markieren und dann
Menii > Daten > Text in Spalten > Trennzeichen auswéhlen (z.B.
Leerzeichen) > OK!

7.3. Notizen einfiigen

Losungen:
a) Menii: Einfiigen > Notiz
b) Kontextmenii > Notiz einfiigen

7.4. Formatvorlagen definieren

Losung:

- Ein Zelle wie gewiinscht formatieren

- F11 oder Klick auf das Symbol Formatvorlagen
- LMK auf “Neue Vorlage aus Selektion” -

gt

- Vorlagennamen wahlen und OK

Formatvorlagen anwenden

- Zelle(n) markieren
- F11 oder Klick auf das Symbol Formatvorlagen
- Doppelklick auf das gewiinschte Format.

7.5. Export

PDF-Dokument:
HTML-Dokument:

Datei > Exportieren als PDF...
Datei > Exportieren ...

7.6. Teile einer Tabelle drucken

Menu: Format > Druckbereiche > festlegen (bearbeiten ...)

7.7. Rechtschreibprifung

Die automatische Priifung kann mit dem Icon 2R
auf der Symbolleiste Standard ein- und ausgeschaltet werden.

7.8. Automatischer Filter

Filtert die Datensatze nach dem Inhalt des aktuell ausgewahlten
Datenfelds.

Menii: Daten > Filter > Autofilter

7.9. Sortieren

Tipp:
Vor dem Sortieren unbedingt angeben,
ob die Tabelle Spalteniiberschriften hat!

Sortierkriterien O ptionen I

Menii: Daten > Sortieren > Optionen >

™ Grof-/Kleinschreibung

I~ Bereich enthalt Spalienbeschiiftunger:

¥ Eomate einschiieben

7.10 Diagramme

Wie bei MS Excel lassen sich Diagramme mit Hilfe eines Dia-
grammassistenten erstellen. |i|3

MenU: Einfiigen > Diagramm
oder Symbolleiste Standard

Umstieg auf OpenOffice
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Die wichtigsten Tastaturbefehle in OpenOffice Calc

Tastenkombination

Bewegen in Tabellendokumenten

1 Strg + Pos1 Der Cursor springt zur ersten Zelle der Tabelle A1.
2 Strg + Ende Der Cursor springt zur letzten Zelle der Tabelle, die Inhalt enthalt.
3 Pos1 Der Cursor springt zur ersten Zelle der aktuellen Zeile.
4 Ende D_gr Cursor springt zur letzten Zelle der aktuellen Zeile, die Inhalt ent -
halt.
5 Strg + Pfeiltaste Verschi_ebt den Cursor in Pfeilrichtung an den Rand des a.ktuellen Da -
tenbereichs bzw. an den Anfang des nachsten Datenbereichs.
6 Bild auf & Die Ansicht springt eine Bildschirmseite nach oben.
7 Bildab & Die Ansicht springt eine Bildschirmseite nach unten.
8 Strg + Bild auf Wechselt zur vorherigen Tabelle
9 Strg+ Bildab & Wechselt zur ndchsten Tabelle.
Tastenkombination Markieren in Tabellendokumenten
1 Umschalt + Pfeil Erweitern der Markierung um eine Zelle.
2 Strg + a Markieren der gesamten Tabelle
Tastenkombination Funktionstasten
1 F2 Setzt den Cursor an das Ende des Inhalts der aktuellen Zelle.
5 Umschalt + F4 \é\:s;:;;:lzteigschen relativen und absoluten Bezlgen in der
3 F7 Flhrt eine Rechtschreibprifung in der aktuellen Tabelle durch.
4 F9 Berechnet die Formeln in der Tabelle neu.
5 Strg + F9 Aktualisiert das ausgewahlte Diagramm.
6 F11 Offnet die Dialogbox Formatvorlagen.
Tastenkombination Formatieren von Zellen
1 Strg + ! Zwei Nachkommastellen und Tausenderpunkt
2 Strg + " Exponentialformat
3 Strg+ § Datumsformat
4 Strg+ $ Wahrungsformat
5 Strg + % Prozentformat mit 2 Nachkommastellen
6 | Strg+& Standardformat
Tastenkombination Allgemein
1 Strg+ Q Beenden
2 Strg + Umschalt + y Wiederholt die letzte Aktion
3 Strg+ X Ausschneiden
4 Strg+ C Kopieren
5 Strg+ V Einfugen
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Eigene Notizen: - ----__/
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